Tutorials

FSX 2004, FSX & P3D users must install "FSUIPC" first in order for CAVacars to communicate and function properly.

X-Plane users must install "XPUIPC" first in order for CAVacars to communicate and function properly.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Please know you must fly all tour legs in order for the tour page to update your progress.